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How To Use Aperture Digital Lab Printer Profile 
This document assumes a familiarity with how to set up and use Photoshop's color management. 
This also assumes you are using Adobe Photoshop version 6 or above. If you use an image 
editing program other than Photoshop, make sure it supports converting image files to a printer 
profile.  The basic flow is normally similar between softwares. 

1 

Important note #1: All profiles assume an accurately calibrated and profiled monitor. The 
goal of printer profiles is to match your prints to your monitor. If the condition of your monitor is 
not known accurately, there is nothing to match the prints to. The viewing condition for the 
prints is also critical. Unless otherwise noted, our profiles are built for print viewing under 
industry standard D50 (~5000°K) illumination. 

2 
Important note #2: Our digital lab profiles are created specifically for our Fuji Frontier printer. 
These are not generic profiles, nor should they be treated as such. Each printer and paper 
combination behaves differently. Using highly optimized profiles on a printer other than the 
one they were made for can result in worse performance than using no profile at all. 

After downloading the profile, you need to save it in a location that depends on what operating 
system you are using. The profiles are not compressed, as the files can't be squeezed down 
significantly. The profile files work equally well on Windows or Mac computers. Note that the 
profiles are binary files – they do not contain readily readable information. Image editing 
applications such as Photoshop and color printer drivers are equipped to use them. 

These locations are:  

• Mac OS X: Storing profiles in /Library/ColorSync/Profiles allows all users to use them. An 
alternative area, for users without Admin privileges, is 
/Users/<username>/Library/ColorSync/Profiles — any profiles stored here are available 
only to the current user.  

• Mac OS 9.x: System Folder:ColorSync Profiles  
 Mac OS 9.x  users who have difficulty loading profiles in Photoshop,  please read 

this note.  
• Windows XP: \Windows\system32\spool\drivers\color  

 The easiest way to install a profile in Windows XP is to right click on the profile 
and select "install profile". Windows copies the profile to the correct directory 
automatically.  

 Important note: If you are replacing a profile in Windows XP, the above shortcut 
does not work. The profiles must be manually copied to the correct directory for 
the original profile to be replaced.  

• Windows NT/2000: \Winnt\system32\spool\drivers\color  
 See above note for installing profiles in Windows XP - the same technique works 

in Windows 2000.  
• Windows 98/ME: \Windows\System\Color  
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Example color managed editing and printing workflow  

The following work flow is a guide to using our profiles and getting the best quality prints. It 
contains information specifically for Fuji Frontier digital printers, used by Aperture Digital Lab.  

Edit the image until you are happy and save the file. Do all your editing in a standard color space 
such as Adobe RGB or sRGB, not a printer profile. Editing color spaces are designed for editing. 
Printer color spaces are not. At this point you have an image that can be printed on any printer.  

1. Make a duplicate of the image. This allows you to keep the original as a printer-
independent version, which can then be formatted for any other output medium.  

2. Select the duplicate, and open the Proof Setup dialog (View→Proof Setup→Custom)  
3. Select the profile to use from the drop-down list in the Proof Setup dialog box. Check the 

Preview and Black Point Compensation boxes. Do not select Preserve Color Numbers. 
This shows how your image would look if you did not do a color space conversion — just 
the opposite of what you want.  

 

5. Checking Simulate Paper White is optional at this point. It is often easier to perform most 
color and contrast adjustments without checking Simulate Paper White. It is a good idea 
to at least glance at the image using the Paper White simulation at the end of your edits. 
A print will have a smaller contrast range than does your monitor. The simulation options 
attempt to show the reduced range. It may make the image looked washed out. This is an 
artifact of Photoshop trying to make the light emitted from your monitor match the white 
light reflected from the surface of the print. It isn't exact, but gets close. With a little 
practice, you'll be able to ignore the strange look.  If it is a real problem, uncheck the box.  

6. Experiment with rendering intent. You can quickly switch between rendering intents in the 
Soft Proof dialog - just have the Preview option checked. Relative Colorimetric often 
gives the best results. Perceptual can be better if your image contains many out-of-gamut 
colors. Saturation is best left for making PowerPoint slides. Absolute Colorimetric 
rendering is often used for mid-stage print proofing; if you're familiar with this, you don't 
need this document.  

o For most images Relative Colorimetric rendering produces superior results. For 
others, Perceptual will be far better. These cases include images with significant 
shadow details where a slight lightening of the print is acceptable to open up the 
shadows. Also images with areas of highly saturated color can benefit from 
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Perceptual rendering. If you see color banding is the soft proof with Rel. Color. 
selected, try Perceptual. With experience you will get a feel for which images 
best pair with each rendering intent.  

o Note: If you have setups that you use frequently, they can be saved using the 
"Save" button in the Proof Setup dialog. This makes the setting available directly 
from the View→Proof Setup menu.  The default Soft Proofing setup can also be 
changed. Hold down the Alt/Option key while the Proof Setup dialog is open. The 
"Save" button changes into "→Default". Push it to save the proof setup as 
Photoshop's default.  

7. If you do not see significant changes when soft proofing, this is OK. This means your 
image contains colors that mainly lie within the printer's gamut. If the images do not 
match well enough, the following steps will correct the problem.  

8. Set the highlight and shadow points in the Levels dialog box. In Photoshop, hold down 
Alt/Option while adjusting the level sliders. This will show any shadow or highlight clipping 
that occurs. The ideal setting is usually the point right before clipping occurs.  

9. If the duplicate image that you are Soft Proofing looks greatly different from the original, 
minor curves or color balance adjustments are often all that are needed to bring things 
into line.  

o What's going on? The problem is that your monitor screen is capable of showing 
a much wider contrast range (usually 300x or more between black and white) 
than is the printed page. By adjusting the Soft Proof image you can visually 
compensate for some of the discrepancy. An intelligent levels adjustment, or 
slight boost to saturation is usually all it takes to give your prints the needed pop.  

10. An optional step is to check the image for out-of-gamut colors. Using a selected color 
range, you can (in order of preference) reduce the lightness, tweak the hue, or very 
slightly reduce the saturation to bring the problem colors within gamut. Note that all your 
edits are being performed in the file's editing color space rather than in the printer color 
space.  This makes edits more predictable and controllable.  

11. You're almost done. If you are using a Frontier. make sure your image is at one of the 
supported image sizes, and at 300 dpi. The sizes are (in inches): 4x6, 5x7, 8x10, and 
8x12. Frontier 350 and 370 machines can print up to 10x15. For example, a 4x6 image 
should be 1200x1800 pixels.  

12. Cropping: This is a problematic step for many photographers. The default printing mode 
crops a random (~0.1"/2mm) amount off one or more edges of your prints. If you do not 
have critical details near the edges of your shots, you can safely ignore the cropping. 
Other options include:  

o Ask for your files to be printed using the "No Resize" option. Not all labs offer this. 
It is, however, the only way to get exact sizing.  

o Add some extra pixels to the canvas to compensate. A chart of suggested values 
for Fuji Frontier printers is given below.  There are no exact dimensions to use for 
all printers, and you will find it varies a pixel or two with each new paper roll on 
the same printer.  

o Have your prints made with borders. This is useful only if you plan on matting the 
prints. Very few labs have their printers adjusted carefully enough to produce 
even borders.  

13. Finally, convert the image to the appropriate profile, using your chosen rendering intent. 
(Image→Mode→Convert to Profile). Frontier printers do not read embedded profiles, so 
the image data must be converted. This changes the data in the file to compensate for 
how your lab's machine actually prints colors.  

o If you were Soft Proofing with Simulate Paper White enabled, you will notice a 
sudden change in the image appearance. Photoshop turns off the Paper White 
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simulation when you do a profile conversion. Do not worry - this will not change 
your print quality.  

o In the profile conversion dialog box, select the Use Black Point Compensation, 
Use Dither, and Flatten Image checkboxes, if available.  

14. Save the file as a jpeg or tiff. Jpeg images saved at maximum quality will provide identical 
print quality to tiff images. Because of the smaller file size, they print much faster.  

o If using tiffs, they must be 8-bit, uncompressed, and have no layers or alpha 
channels.  

o Do not embed the profile in the saved file. Frontier printers ignore embedded 
profiles, so you are only using up disk space. Additionally, many versions of the 
Fuji Frontier PIC driver crash when given files with profiles embedded. In the 
File→Save As dialog box, uncheck the "Icc Profile:" box in the Color settings 
area. 

 

 

o If you are saving the file as a jpeg, use one of the "Baseline" format options. The 
"Standard" option works with all Printers. Support for the "Optimized" baseline 
format requires newer printer drivers. The Optimized format gives improved color 
rendition and smaller file size.  The "Progressive" scan option will not print on 
most Frontier machines. Also, do not use the JPEG2000 format; this is not 
recognized by most current printer driver versions.  
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15. Instruct the print operators not to apply any of the automated image enhancement or 
adjustments to your files. Something along the lines of "send the files straight to the 
printer" usually works. If the lab operator is more technically savvy, request one of the 
following:  

o Frontier: No Corrections. A few labs use the PIC Pro module which allows 
printing in the "Import No Convert" mode. This gives a greater color range in 
saturated cyan tones. If the lab does not know what this is, or tells you that the 
mode is disabled, don't worry.  

 The FDEA auto-corrections and image enhancements must be disabled 
in the PIC module.  

o Kiosks: If you are printing from the Frontier's Aladdin station kiosks, be sure to 
tell the operators that your job should be run with no corrections.  

o Some Frontier machines imprint a status string on the back of the prints that 
provides an indication of the print settings. If the status string exists, it may 
contain a series of numbers or letters, then the sequence N N N N followed by 
more numbers and letters. If any of the single "N" characters has a "+" or "-" sign 
following it, this shows one or more color channels was set to an adjusted value. 
For example if the string is N N N+2 N, one channel was bumped two notches. 
Tell the lab to reprint your files. This is also a useful check when you print files 
using a profile. Do not be concerned if there is no status string. Many labs do not 
print one.   



A P E R T U R E   D I G I T A L   L A B 
Unit C3 4261 Highway 7 Markham Ontario L3R 9W6 t.905.305.9827 f.905.305.9847 www.1010foto.com 

 

Page 6 of 6 

Suggested Fuji Frontier print sizes  

Notes:  

• Most labs have their printers set up to increase the size of each image by 1-2%. This 
expands the image beyond the borders of the paper. The reason is to prevent a white 
strip from being printed along one or more edges if the paper is not perfectly aligned 
within the feed path.  

• The default cropping is set to compensate for worst case paper alignment. Most labs 
have printers that are more carefully adjusted than this. The default level of cropping 
therefore needlessly chops the edges off prints.  

• Cropping can be minimized by adding a thin border around the edges of each image 
(increasing the canvas size). When printed, the borders are cropped off, preserving more 
of your original images  

• The table below lists recommended dimensions for common print sizes to minimize 
normal cropping. These values are approximate. Each printer crops slightly differently, 
and exact cropping changes by a pixel or two each time the paper is changed.  

• Aperture Digital Lab can print using the "No Resize" option. Please make sure to specify 
this option when placing your print order.  

• Be careful about increasing the canvas size too much. If you do, a thin, annoying white 
line will appear along one or more edges of your prints. It is usually better to have the 
machine crop slightly too much than too little.  

Usage: 

• For Frontier printers, begin by setting your image to be an exact Frontier print size at 300 
ppi. Example: for a 4x6 inch print, your image should be (4*300) by (6*300) = 1200x1800 
pixels. Similarly, an 8x10 should be 2400x3000 pixels.  

• Next, increase the Canvas Size in Photoshop (Image→Canvas Size) to the appropriate 
number of pixels based on the table below.  Important: Do not increase the actual image 
size (Image→Image Size), as this produces the exact opposite effect from what we want.  

• Ask the lab to print using "Fill In" mode for Frontier printers, or "Real Size" mode with 
Noritsu machines.  

Frontier print cropping setup – use "Fill In" print mode 

Paper size (in) Paper Size (mm) Frontier Canvas Size (Pixels) 

4 102 1228 

5 127 1524 

6 152 1818 

7 178 2138 

8 203 2434 

10 254 3036 

12 305 3638 

15 381 4536 
 


